Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 342 - Marquette, MI
Incident Report for Bandwidth
Resolved
Our upstream carrier has completed repairs, and service to this market is restored.
Posted 11 days ago. Aug 13, 2019 - 11:36 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted 11 days ago. Aug 13, 2019 - 06:36 EDT
Update
Update: Actively investigating further with underlying carrier. No ETR available at this time. Will provide further status updates as soon as they are available.
Posted 11 days ago. Aug 13, 2019 - 02:17 EDT
Update
Actively investigating further with underlying carrier. No ETR available at this time. Will provide further status updates as soon as they are available.
Posted 12 days ago. Aug 12, 2019 - 21:59 EDT
Update
Splicing efforts continue on the affected circuit. No ETR has been provided by our upstream carrier.
Posted 12 days ago. Aug 12, 2019 - 17:39 EDT
Update
Splicing efforts continue on the affected circuit. No ETR has been provided by our upstream carrier.
Posted 12 days ago. Aug 12, 2019 - 13:36 EDT
Update
Splicing efforts continue on the affected circuit. No ETR has been provided by our upstream carrier.
Posted 12 days ago. Aug 12, 2019 - 09:33 EDT
Update
Update: Our carrier has isolated the trouble to a higher level fiber issue in their network. They report crews on site have begun splicing. No ETTR has been provided at this time.
Posted 12 days ago. Aug 12, 2019 - 05:46 EDT
Update
Update: Our carrier has isolated the trouble to a higher level fiber issue in their network. They report crews on site have begun splicing. No ETTR has been provided at this time.
Posted 13 days ago. Aug 12, 2019 - 01:46 EDT
Update
Update: Our carrier has isolated the trouble to a higher level fiber issue in their network. They report crews on site have begun splicing. No ETTR has been provided at this time.
Posted 13 days ago. Aug 11, 2019 - 21:22 EDT
Update
Our carrier has isolated the trouble to a higher level fiber issue in their network. They report crews on site have begun splicing. No ETTR has been provided at this time.
Posted 13 days ago. Aug 11, 2019 - 16:38 EDT
Update
Our carrier has isolated the trouble to a higher level fiber issue in their network. They report that crews are on site working towards resolution. No ETTR has been provided at this time.
Posted 13 days ago. Aug 11, 2019 - 12:06 EDT
Update
Update:
Our carrier has isolated the trouble to a higher level issue. They are currently working towards repair. No ETR has been provided at this time.
Local Market Status - 342 - Marquette, MI
Posted 13 days ago. Aug 11, 2019 - 07:03 EDT
Update
Update: Update: Our carrier has isolated the trouble to a higher level issue. They are currently working towards repair. No ETR has been provided at this time.
Posted 13 days ago. Aug 11, 2019 - 03:01 EDT
Update
Update: Our carrier has isolated the trouble to a higher level issue. They are currently working towards repair. No ETR has been provided at this time.
Posted 14 days ago. Aug 10, 2019 - 22:21 EDT
Update
Our carrier has isolated the trouble to a higher level issue. They are currently working towards repair. No ETR has been provided at this time.
Posted 14 days ago. Aug 10, 2019 - 18:02 EDT
Update
Our carrier is continuing to work towards repair. No ETR has been provided at this time.
Posted 14 days ago. Aug 10, 2019 - 14:07 EDT
Update
Our carrier has isolated the issue and is currently working towards repair. No ETR has been provided at this time.
Posted 14 days ago. Aug 10, 2019 - 10:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Aug 10, 2019 - 10:14 EDT
Update
Our carrier has replaced the faulty card. Service did not restore upon replacement of the faulty card. Technicians are working to isolate this issue past the card replacement. No ETR has been provided at this time.
Posted 14 days ago. Aug 10, 2019 - 06:22 EDT
Update
Identified
Our carrier has identified a faulty card and is working to complete replacement. We are pending dispatch of tech to replace the faulty card.
Posted 14 days ago. Aug 10, 2019 - 02:24 EDT
Identified
Our carrier has identified a faulty card and is working to complete replacement.
Posted 15 days ago. Aug 09, 2019 - 22:39 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 15 days ago. Aug 09, 2019 - 18:36 EDT
This incident affected: Local Market Status (342 - Marquette, MI).