Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 330 (Evansville, IN), LATA: 334 (Fort Wayne, IN), & LATA: 342 (Marquette, MI)
Incident Report for Bandwidth
Resolved
Final: Our carrier has confirmed all repairs have been completed.

Start Time: 11/6/18 1:45 AM
Stop Time: 11/6/18 2:48 PM
Posted Nov 06, 2018 - 14:48 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Nov 06, 2018 - 13:30 EST
Update
Update: We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 06, 2018 - 09:38 EST
Investigating
Update: We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 06, 2018 - 05:43 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 06, 2018 - 01:45 EST
This incident affected: United States Local Market Status (330 - Evansville, IN, 334 - Fort Wayne, IN, 342 - Marquette, MI).