Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

LAX Data Center Incident
Incident Report for Bandwidth
Resolved
Bandwidth has seen all outbound calls deliver in our LAX Datacenter and there is no delay. Customers may have experienced a 500 error in the API during this time. This incident has been resolved.
Posted Oct 30, 2020 - 16:15 EDT
Investigating
Bandwidth is investigating intermittent outbound call failures transversing our LAX Datacenter. All teams are actively engaged.
Posted Oct 30, 2020 - 15:31 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).