Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Global Portal API Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 15:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 09:33 EDT
Identified
The issue has been identified and we’re working to implement a fix.
Posted Oct 14, 2024 - 07:07 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2024 - 01:09 EDT
Investigating
We’re currently investigating an issue with the BWI API affecting accessibility to APIv4 - Billing App/Fulfillment/WCS. Relevant teams are engaged on the investigation.
Posted Oct 14, 2024 - 00:04 EDT
This incident affected: Portals (Bandwidth App, Bandwidth International (fka Voxbone) Portal).