Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Teams are observing expected behavior and will monitor for prolonged stability.
Posted Apr 23, 2025 - 23:05 EDT
Update
Teams have continued to work with the impacted vendor to restore expected MMS behavior. Additionally, this incident is only impacting a very small percentage of traffic; the vast majority of Toll Free MMS Traffic is not impacted.
Posted Apr 23, 2025 - 09:31 EDT
Update
Teams have continued to work with the impacted vendor to restore expected MMS behavior. Additionally, this incident is only impacting a very small percentage of traffic; the vast majority of Toll Free MMS Traffic is not impacted.
Posted Apr 22, 2025 - 15:49 EDT
Identified
Teams have identified the source of the incident as an off network industry condition. We remain engaged with industry providers to bring about resolution.
Posted Apr 21, 2025 - 21:11 EDT
Investigating
Teams are investigating an increase of error code 4750 for Toll Free MMS messages transmitting to the AT&T network.
Posted Apr 21, 2025 - 19:26 EDT
This incident affected: United States Messaging Services (Toll Free MMS - Outbound).