Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 546 (Amarillo, TX)
Incident Report for Bandwidth
Resolved
Our carrier advised the incident was due to incorrect switch configurations. The configurations were corrected and service has been restored.
Posted 23 days ago. May 04, 2019 - 05:56 EDT
Update
Our carrier's ongoing repair efforts continue with no ettr at this time.
Posted 23 days ago. May 04, 2019 - 01:55 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 23 days ago. May 03, 2019 - 21:49 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 23 days ago. May 03, 2019 - 17:55 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 23 days ago. May 03, 2019 - 13:59 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 24 days ago. May 03, 2019 - 09:47 EDT
Identified
After observing the service restored, the transport issue on the Bandwidth network has returned. Only your inbound origination service will be affected.

We are currently working with our carrier for resolution.
Posted 24 days ago. May 03, 2019 - 05:35 EDT
Monitoring
Update: We currently observe services restored. We will continue to work with our Carrier to find out what caused the impairment.
Posted 24 days ago. May 03, 2019 - 04:36 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 24 days ago. May 03, 2019 - 02:34 EDT
This incident affected: Local Market Status (546 - Amarillo, TX).