Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

PRD-EAST: DIRS ACTIVATED FOR WINTER STORM FERN

Incident Report for Bandwidth

Update

Bandwidth has been notified by the FCC that the previously PRD-EAST: DIRS ACTIVATED FOR WINTER STORM FERN has been partially deactivated.

Bandwidth’s network continues to operate as expected; we will update this information as may be applicable in accordance with FCC DIRS reporting intervals.
Posted Jan 26, 2026 - 16:40 EST

Monitoring

Bandwidth has been notified by the FCC of the following: PRD-EAST: DIRS ACTIVATED FOR WINTER STORM FERN.

Bandwidth’s network is currently operating as expected; we will update DIRS specific information as may be applicable in accordance with FCC DIRS reporting intervals.
Posted Jan 23, 2026 - 13:43 EST
This incident affects: FCC Disaster Information Reporting System (DIRS) (FCC DIRS Activation Status).