Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 420 - Asheville NC
Incident Report for Bandwidth
Resolved
Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored.
Posted Sep 10, 2021 - 04:41 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Sep 10, 2021 - 00:58 EDT
This incident affected: United States Local Market Status (420 - Asheville, NC).