Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Chile
Incident Report for Bandwidth
Resolved
Our partner confirmed the maintenance is over and all traffic is back to normal.
Posted Dec 01, 2024 - 07:16 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 01, 2024 - 02:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2024 - 02:17 EST
Identified
Our partner has started the maintenance window during the below time window which caused the unavailability of the service may be experienced.

Maintenance Window Details:
Date: Sunday, December 1, 2024.
Opening hours: Between 02:00 CST to 06:00 CST (05:00 GMT to 09:00 GMT)

During this maintenance period the service will be intermittent or unavailable.

We will keep update on this.
Posted Dec 01, 2024 - 02:12 EST
Investigating
We are investigating a network impairment in Chile with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Dec 01, 2024 - 01:49 EST
This incident affected: Chile Calling Services (Inbound Calling- Chile).