Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 330 - Evansville, IN
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 06/25/2022 2:21 PM ET

Stop Time: 06/25/2022 8:32 PM ET
Posted Jun 26, 2022 - 02:36 EDT
Investigating
Our carrier is continuing to isolate the cause of this incident.
Posted Jun 25, 2022 - 22:40 EDT
Update
We are continuing to work on this issue. Pending carrier testing.
Posted Jun 25, 2022 - 18:34 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jun 25, 2022 - 14:34 EDT
This incident affected: United States Local Market Status (330 - Evansville, IN).