Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Teams are observing expected messaging behavior. We will monitor for prolonged stability.
Posted Oct 31, 2025 - 20:21 EDT
Update
Teams have identified this incident as a result of an off network impairment. We continue to work with the impacted industry provider to restore expected messaging behavior.
Posted Oct 31, 2025 - 19:12 EDT
Update
Teams have identified this incident as a result of an off network impairment. We continue to work with the impacted industry provider to restore expected messaging behavior.
Posted Oct 31, 2025 - 17:46 EDT
Identified
Teams have identified this incident as a result of an off network impairment. We continue to work with the impacted industry provider to restore expected messaging behavior.
Posted Oct 31, 2025 - 15:15 EDT
Investigating
Bandwidth teams are investigating an incident impacting outbound MMS 10DLC messages. These messages are delayed in delivery to T-Mobile destinations.
Posted Oct 31, 2025 - 14:08 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).