Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Campaign Assignment Failures

Incident Report for Bandwidth

Postmortem

Between 23:56 on October 4 and 22:06 on October 7, Bandwidth customers encountered failures when attempting to assign telephone numbers to messaging campaigns.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Oct 13, 2024 - 15:24 EDT

Resolved

We've confirmed stability with the issue and we're considering this incident resolved.
Posted Oct 09, 2024 - 09:45 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 08, 2024 - 22:18 EDT

Update

We are continuing to monitor for any further issues.
Posted Oct 08, 2024 - 17:32 EDT

Monitoring

Bandwidth teams are observing expected Campaign Assignment behaviors. We will monitor for prolonged stability.
Posted Oct 08, 2024 - 14:10 EDT

Update

We continue to work with our partner to restore expected Campaign Assignment behaviors.
Posted Oct 08, 2024 - 09:30 EDT

Update

We're continuing to work with our partner on a fix for the issue. Additional updates will be provided as they become available.
Posted Oct 07, 2024 - 21:41 EDT

Update

We're continuing to work with our partner on a fix for the issue.
Posted Oct 07, 2024 - 19:00 EDT

Update

We're continuing to work with our partner on a fix for the issue.
Posted Oct 07, 2024 - 14:37 EDT

Identified

In conjunction with our partner the issue has been identified and we're currently working to resolve. We'll advise once we have further updates.
Posted Oct 07, 2024 - 12:13 EDT

Update

We're still investigating the issue with our partner and we'll advise once there are further updates.
Posted Oct 07, 2024 - 11:16 EDT

Investigating

We're currently investigating an issue causing failures for 10DLC campaign assignments. Relevant teams are engaged with our industry partner and we'll advise once we have updates.
Posted Oct 07, 2024 - 09:51 EDT
This incident affected: Number Management Services (Line Feature Management).