Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Local Market Impairment - 432- Myrtle Beach, SC
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored.
This incident is being resolved.
Start Time: 09/09/2022 08:34 ET
Stop Time: 09/19/2022 11:32 ET
Posted Sep 23, 2022 - 09:31 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 23, 2022 - 06:12 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 23, 2022 - 02:11 EDT
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Sep 22, 2022 - 22:08 EDT
Identified
Our carrier is continuing to isolate the cause of this incident.
Posted Sep 22, 2022 - 18:13 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 22, 2022 - 09:24 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 22, 2022 - 05:23 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 22, 2022 - 01:15 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 21, 2022 - 19:37 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Sep 21, 2022 - 15:36 EDT
Update
Services have remained stable through the evening. The local provider completed rolling of fiber on one section of the span yesterday.
The second roll was in progress and expected to be completed the morning of the 21st of September.
Pending follow up from carrier on second roll.
Posted Sep 21, 2022 - 10:15 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 21, 2022 - 05:29 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 21, 2022 - 01:12 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 20, 2022 - 20:42 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 20, 2022 - 16:42 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
While the carrier and utilities work together to fix the cut, leadership in all parties are working on additional solutions designed to speed up resolution.
Posted Sep 20, 2022 - 13:25 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 20, 2022 - 05:14 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 20, 2022 - 01:14 EDT
Update
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 19, 2022 - 21:14 EDT
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Sep 19, 2022 - 17:14 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
While the carrier and utilities work together to fix the cut, leadership in all parties are working on additional solutions designed to speed up resolution.
Posted Sep 19, 2022 - 12:54 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.

While the carrier and utilities work together to fix the cut, leadership in all parties are working on additional solutions designed to speed up resolution.
Posted Sep 19, 2022 - 08:57 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 19, 2022 - 08:24 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 19, 2022 - 03:42 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 18, 2022 - 23:41 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 18, 2022 - 19:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2022 - 15:45 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 18, 2022 - 11:21 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 18, 2022 - 06:57 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 18, 2022 - 03:07 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 17, 2022 - 23:12 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 17, 2022 - 19:08 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 17, 2022 - 13:51 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 17, 2022 - 09:50 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 17, 2022 - 05:49 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 17, 2022 - 01:50 EDT
Update
Update: We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 16, 2022 - 21:50 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 16, 2022 - 17:56 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 16, 2022 - 13:56 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 16, 2022 - 13:53 EDT
Update
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution. Our carrier is working on repairing a fiber cut, but must work in tandem with other utilities and state authorities while doing so.
Posted Sep 16, 2022 - 09:35 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 16, 2022 - 06:10 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 16, 2022 - 01:01 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 15, 2022 - 21:00 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 15, 2022 - 16:31 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 15, 2022 - 13:03 EDT
Update
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 15, 2022 - 08:36 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 15, 2022 - 05:05 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 15, 2022 - 00:05 EDT
Update
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 14, 2022 - 20:04 EDT
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted Sep 14, 2022 - 16:04 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 10:03 EDT
This incident affected: United States Local Market Status (432 - Myrtle Beach, SC).