Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Network Impairment - Global Portal
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 05:06 EST
Identified
We have identified the cause of this incident. Services were down for about ten minutes but have returned to normal.
Posted Feb 28, 2024 - 04:58 EST
Investigating
We are currently investigating a network impairment incident impacting the Global Portal, API, and Insights.
Posted Feb 28, 2024 - 02:09 EST
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).