Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Ireland
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Jun 05, 2024 - 08:04 EDT
Update
Our carrier is still assessing stability and we’re continuing to monitor as well. We’ll provide an update on the situation in the morning.
Posted Jun 04, 2024 - 19:38 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 04, 2024 - 18:29 EDT
Monitoring
A network incident occurred with our carrier in Ireland affecting voice traffic between 8:34am and 9:07am ET today, 6/4. Service has returned to normal function at this time, and we are currently monitoring for stability and working with our carrier to confirm resolution.
Posted Jun 04, 2024 - 09:45 EDT
This incident affected: Ireland Calling Services (Inbound Calling - Ireland, Outbound Calling - Ireland).