Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Application Platform V2 Outbound SMPP impairment
Incident Report for Bandwidth
Resolved
Bandwidth continues to see messages deliver with no delay. We are continuing to monitor for stability.
Posted Aug 08, 2018 - 21:55 EDT
Monitoring
Bandwidth is seeing messages deliver with no delay. We are continuing to monitor for stability.
Posted Aug 08, 2018 - 21:46 EDT
Identified
Bandwidth is still investigating the issue causing a delay in Outbound SMS on our Application platform for V2 customers and is working to resolve the issue.
Posted Aug 08, 2018 - 21:09 EDT
Investigating
Bandwidth is experiencing delays with sending outbound SMS via our Application Platform. All relevant parties are working to identify and resolve the issue.
Posted Aug 08, 2018 - 20:49 EDT
This incident affected: United States Messaging Services (REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).