Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 330 - Evansville, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 01/13/2022 01:03 ET

Stop Time: 01/13/2022 09:45 ET
Posted Jan 13, 2022 - 16:49 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jan 13, 2022 - 13:34 EST
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 13, 2022 - 09:30 EST
Identified
Update: Our carrier is continuing to isolate the cause of this incident.
Posted Jan 13, 2022 - 05:34 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jan 13, 2022 - 01:36 EST
This incident affected: Local Market Status (330 - Evansville, IN).