Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 350 - Appleton WI
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored.
This incident is being resolved.

Start Time: 09/14/2022 00:48 ET

Stop Time: 09/14/2022 08:31 ET
Posted Sep 14, 2022 - 16:08 EDT
Update
Update: We have observed services in this market have recovered and our carrier is finalizing repairs.
This incident will be resolved when we confirm all repairs are complete
Posted Sep 14, 2022 - 15:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 09:06 EDT
Update
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 14, 2022 - 06:40 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting a small portion of local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Sep 14, 2022 - 01:48 EDT
This incident affected: United States Local Market Status (350 - Appleton, WI).