Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US 10DLC Messaging Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 15:43 EDT

Update

We are still monitoring the update and we will assess status on e complete.
Posted Jul 25, 2025 - 14:40 EDT

Update

We’re continuing to monitor the update as it processes. At this time the expected time of completion is 4pm ET tomorrow 7/25. At that time we will assess and provide an update unless there is something to report before that.
Posted Jul 24, 2025 - 16:50 EDT

Monitoring

We’ve deployed a fix for the affected numbers and we will monitor until the update is complete.
Posted Jul 24, 2025 - 14:14 EDT

Identified

We’ve identified an issue with campaign provisioning affecting a subset of numbers in the BW App resulting in 4476 errors. Relevant teams are working on a global fix for affected numbers, for now, customer era can re-associate numbers to the campaign in the App or open a ticket with messaging support for assistance.
Posted Jul 24, 2025 - 13:17 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging) and Number Management Services (Line Feature Management).