Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MMS Delays
Incident Report for Bandwidth
Resolved
After continued stability, we consider this incident resolved.
Posted Aug 01, 2022 - 22:39 EDT
Monitoring
Bandwidth teams are observing expected MMS deliveries with minimal delays. We will continue to monitor for continued stability.
Posted Aug 01, 2022 - 21:30 EDT
Update
Bandwidth teams have identified the incident impacting MMS messages. Messages continue to be delayed by approximately 20 minutes. All teams remain engaged at this time.
Posted Aug 01, 2022 - 21:18 EDT
Update
Bandwidth teams have identified the incident impacting MMS messages. Messages continue to be delayed by approximately 30 minutes. All teams remain engaged at this time.
Posted Aug 01, 2022 - 20:49 EDT
Update
Bandwidth teams have identified the incident impacting MMS messages. Teams continue to work to resolve any delays at this time. Messages continue to be delayed by approximately 20 minutes.
Posted Aug 01, 2022 - 20:18 EDT
Update
Bandwidth teams have identified the incident impacting MMS messages. Teams continue to work to resolve any delays at this time.
Posted Aug 01, 2022 - 19:28 EDT
Identified
Bandwidth teams have identified the incident impacting MMS messages. Teams continue to work to resolve any delays at this time.
Posted Aug 01, 2022 - 17:27 EDT
Monitoring
Bandwidth is currently monitoring potential delays with MMS messages.
Posted Aug 01, 2022 - 16:37 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4)).