Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - LATA: 568 (Harlingen, TX)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 03/07/2021 05:13 ET
Stop Time: 03/07/2021 06:46 ET
Posted Mar 08, 2021 - 01:46 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Mar 07, 2021 - 22:19 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Mar 07, 2021 - 18:30 EST
This incident affected: United States Local Market Status (568 - Harlingen, TX).