Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Voice Authentication Incident - Pindrop

Incident Report for Bandwidth

Update

Bandwidth teams have identified an off-network incident impacting our inbound Voice Authentication services. The impacted vendor is working to restore expected voice authentication behaviors.
Posted Jun 02, 2026 - 14:06 EDT

Investigating

Bandwidth teams have identified an off-network incident impacting our inbound Voice Authentication services. The impacted vendor is working to restore expected voice authentication behaviors.
Posted Jun 02, 2026 - 11:29 EDT
This incident affects: United States Inbound Calling Services (Inbound Calling (SIP) - United States).