Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 338 - Bloomington, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/21/2020 04:05 PM ET

Stop Time: 07/21/2020 09:40 PM ET
Posted Jul 22, 2020 - 02:00 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Jul 21, 2020 - 22:30 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Jul 21, 2020 - 17:07 EDT
This incident affected: Local Market Status (338 - Bloomington, IN).