Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Possible Inbound Call Drops From T-Mobile Network
Incident Report for Bandwidth
Resolved
The maintenance is complete, testing has confirmed resolution of the issue, and calls are now functioning as expected. We're now considering this incident resolved.
Posted Jul 28, 2022 - 08:30 EDT
Update
We have determined a remedy in conjunction with T-Mobile and maintenance has been scheduled for 3-4am ET on July 28, 2022. We will monitor after that completes and determine status at that time.
Posted Jul 26, 2022 - 19:01 EDT
Identified
We've identified an issue affecting some inbound calls to BW numbers from the T-Mobile network (TM legacy, Sprint legacy not affected). Some calls are being cancelled by T-Mobile if the call is not answered within 10 seconds. We're currently engaged with T-Mobile directly to resolve, and we'll provide updates as they become available.
Posted Jul 26, 2022 - 16:41 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States).