Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

V1 Call Scenario Incident
Incident Report for Bandwidth
Resolved
Bandwidth has seen services maintain stability. We are considering this issue resolved.
Posted Jul 31, 2020 - 10:15 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2020 - 10:14 EDT
Update
Bandwidth will continue to monitor this incident overnight for continued stability.
Posted Jul 30, 2020 - 22:55 EDT
Update
Bandwidth is continuing to monitor this incident.
Posted Jul 30, 2020 - 20:05 EDT
Update
Bandwidth is continuing to monitor this incident for any further issues.
Posted Jul 30, 2020 - 17:47 EDT
Monitoring
Bandwidth is seeing the impacted issues process as normal. We are monitoring them at this time.
Posted Jul 30, 2020 - 16:31 EDT
Update
Bandwidth continues to investigate this incident.
Posted Jul 30, 2020 - 16:10 EDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 15:20 EDT
Investigating
Bandwidth is experiencing an incident impacting Call Bridge Scenario, DTMF Gathering, and BXML GA Transfer Scenario.
Posted Jul 30, 2020 - 15:07 EDT
This incident affected: United States Outbound Calling Services (BXML - United States) and United States Inbound Calling Services (BXML - United States).