Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

MMS Delivery Delays
Incident Report for Bandwidth
Resolved
The queue of messages has drained and we’re back to normal deliver for MMS messages. We’re considering this incident resolved.
Posted Nov 19, 2021 - 22:42 EST
Monitoring
We have implemented a fix for the issue causing the delays, and we are currently monitoring for stability as queued messages filter through. Delays will continue while the queues empty.
During the course of the event (Approximately 12:15PM - 6:35PM ET), delivery of MMS Messages may have been delayed. MMS Messages sent during that time frame that are not yet delivered may have been dropped. Additionally, DLRs for MMS messages sent during that time frame may not have been sent, even for MMS messages that delivered to handsets.
Posted Nov 19, 2021 - 19:44 EST
Update
We’re continuing to work on implementing a fix for the issue causing the MMS delays and we’ll continue to provide updates as they become available.
Posted Nov 19, 2021 - 18:18 EST
Update
We’re continuing to work on implementing a fix for the issue causing the MMS delays and we’ll continue to provide updates as they become available
Posted Nov 19, 2021 - 16:27 EST
Update
We’re continuing to work on implementing a fix for the issue causing the MMS delays and we’ll continue to provide updates as they become available.
Posted Nov 19, 2021 - 15:19 EST
Update
We’re continuing to work on implementing a fix for the issue causing the MMS delays and we’ll continue to provide updates as they become available.
Posted Nov 19, 2021 - 14:07 EST
Identified
We've identified and are working to fix an issue causing inbound and outbound MMS delivery delays. At this time messages are being stored and will be delivered. We will advise once we have further updates.
Posted Nov 19, 2021 - 13:20 EST
This incident affected: Messaging Services (MMS Messaging (MM4)).