Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Global Portal - Saving Number Configurations
Incident Report for Bandwidth
Postmortem

Between 05:00 - 11:40 UTC on November 11, a portion of customers were unable to save their telephone number configurations in the Bandwidth Global Portal.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Nov 16, 2024 - 19:05 EST

Resolved
We are aware of an incident that caused customers not to be able to save number configurations on the global portal. This incident has been resolved.
Posted Nov 11, 2024 - 00:00 EST