Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between September 26 22:40 - September 27 20:00 UTC, a portion of inbound multi-segment SMS from Verizon Wireless telephone numbers encountered disruptions in delivery.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Sep 29, 2025 - 12:36 EDT
Resolved
This incident has been resolved.
Posted Sep 27, 2025 - 19:19 EDT
Monitoring
Teams are observing expected message delivery. We will monitor for prolonged stability.
Posted Sep 27, 2025 - 16:52 EDT
Identified
Teams have identified the source of this issue and are working towards a resolution.
Posted Sep 27, 2025 - 16:09 EDT
Investigating
Bandwidth teams are investigating an incident where outbound multi-segment SMS messages to a Verizon Wireless destination are not delivering as expected or failure to deliver. Teams are working with the impacted vendor to restore expected delivery of SMS messages.
Posted Sep 27, 2025 - 14:09 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging).