Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 244 - Roanoke, VA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs (fiber cut/equipment failure) and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 07/12/2019 12:35 ET

Stop Time: 07/13/2019 18:29 ET
Posted Jul 14, 2019 - 05:55 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 14, 2019 - 01:19 EDT
Investigating
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 13, 2019 - 21:41 EDT
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Jul 13, 2019 - 17:39 EDT
Update
Our carrier's repair efforts continue with no estimated time of repair.
Posted Jul 13, 2019 - 13:46 EDT
Update
Our carrier's repair efforts continue with no estimated time of repair.
Posted Jul 13, 2019 - 09:50 EDT
Update
Our carrier's repair efforts continue with no ettr at this time.
Posted Jul 13, 2019 - 05:56 EDT
Identified
Our carrier has identified a fiber cut. Fiber repair crews are en route but currently there is no eta.
Posted Jul 13, 2019 - 02:12 EDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2019 - 22:18 EDT
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted Jul 12, 2019 - 18:34 EDT
This incident affected: Local Market Status (244 - Roanoke, VA).