Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App Incident - Campaign Assignment Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved. Impacted telephone numbers have been restored to their campaigns.
Posted Apr 07, 2026 - 17:07 EDT

Update

Teams continue to work to resolve this incident.
Posted Apr 07, 2026 - 12:40 EDT

Identified

Bandwidth teams have identified an incident where numbers were erroneously de-provisioned from their assigned campaigns in the Bandwidth App. Teams are working to restore expected settings and messaging behaviors.
Posted Apr 07, 2026 - 09:38 EDT
This incident affected: Portals (Bandwidth App).