Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 29, 2023 - 00:00 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 15, 2023 - 13:58 EST
Scheduled
Bandwidth will be performing network maintenance in our RDU data center.
Although Bandwidth is taking all necessary steps to eliminate impact during the maintenance window, number management and provisioning services including searching inventory, viewing orders, placing orders or performing any other portal/API functions may experience a brief disruption in services on the following platforms:
EVS/911 Dashboard, 911 API, CNAM HTTP API Bandwidth Dashboard
The following services will not be impacted during the maintenance:
For any additional clarification, please reach out to our Customer Success Team via the bandwidth.com/support portal.
Posted Nov 15, 2023 - 13:45 EST
This scheduled maintenance affected: Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM)), Portals (Bandwidth Dashboard, 9-1-1 Dashboard), and 9-1-1 Services (9-1-1 Provisioning Service).