Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

10DLC Campaign Provisioning Delays

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 10, 2025 - 18:51 EDT

Investigating

Teams are investigating an off-networking condition where 10DLC Campaigns are delayed in provisioning.
Posted Apr 10, 2025 - 17:58 EDT
This incident affected: Number Management Services (Line Feature Management).