Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA:338 (Bloomington, IN|Columbus, IN|Vincennes, IN)
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 12/05/2018 2:56 PM EST

Stop Time: 12/05/2018 10:00 PM EST
Posted 8 days ago. Dec 05, 2018 - 22:00 EST
Monitoring
Update: We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted 8 days ago. Dec 05, 2018 - 19:57 EST
Identified
Update: Our carrier has identified a fiber cut and is working to complete repairs.
Posted 8 days ago. Dec 05, 2018 - 18:56 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.

We are currently working with our carrier for resolution.
Posted 8 days ago. Dec 05, 2018 - 14:56 EST
This incident affected: Local Market Status (338 - Bloomington, IN).