Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Help Center Ticketing Incident - Email to Ticket

Incident Report for Bandwidth

Identified

Bandwidths vendor has identified the sourced of this intermittent incident and are working to restore expected email behavior. While this incident is intermittent in nature, we still encourage customers to open a ticket via our Help Center Portal with the assistance of Synthi.
Posted Apr 08, 2026 - 15:29 EDT

Investigating

Bandwidth teams are observing a vendor incident where email-to-ticket functionality is not generating a ticket as expected. Customers are encouraged to open a ticket via our Help Center Portal with the assistance of Synthi.
Posted Apr 08, 2026 - 15:00 EDT
This incident affects: Support (Ticketing Support, Help Center).