Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWUS Voice Network Incident

Incident Report for Bandwidth

Resolved

We've confirmed stability and we're considering this incident resolved.
Posted Feb 10, 2025 - 22:02 EST

Monitoring

We've deployed a fix for the issue and We're currently monitoring for stability.
Posted Feb 10, 2025 - 16:42 EST

Identified

We've identified the issue and we're currently working to deploy a fix.
Posted Feb 10, 2025 - 16:29 EST

Investigating

We're currently investigating an issue causing some unexpected call behavior through our ATL and DFW datacenters. Relevant teams are engaged and we'll provide further updates as they become available.
Posted Feb 10, 2025 - 15:57 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).