Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 07, 2024 - 03:00 EDT
Update
This maintenance has been rescheduled to August 7, 2024.
Posted Jul 16, 2024 - 13:24 EDT
Update
This maintenance has been rescheduled to July 24th.
Posted Jul 09, 2024 - 12:58 EDT
Scheduled
Bandwidth will be performing scheduled maintenance in the global New York data center.
As a part of the maintenance, with the intent of minimizing impact to voice services, Bandwidth will be removing voice traffic from the global New York data center, redirecting traffic to geo-redundant global data centers. As a result of the traffic removal, customers may observe their voice traffic being routed to/from them through our geo-redundant global data centers. Customers connecting directly to the global New York data center may also elect to proactively re-route their traffic to our geo-redundant data centers to avoid any possible disruption to services.