Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 254 - Charleston, WV
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Feb 12, 2020 - 23:58 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete.
Posted Feb 12, 2020 - 20:03 EST
Update
Our carrier is continuing to work on restoration of your service. Thank you for your patience.
Posted Feb 12, 2020 - 15:37 EST
Update
Our carrier is continuing to work on restoration of your service. Thank you for your patience.
Posted Feb 12, 2020 - 11:32 EST
Update
We are continuing to work with our carrier to fix the issue affecting your services.
Posted Feb 12, 2020 - 07:26 EST
Update
We are continuing to work with our carrier to fix the issue affecting your services.
Posted Feb 12, 2020 - 03:30 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Feb 11, 2020 - 23:32 EST
This incident affected: Local Market Status (254 - Charleston, WV).