Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment- 635- Cedar Rapids, IA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 8/11/2020 14:45 ET

Stop Time: 8/11/2020 21:35 ET
Posted Aug 11, 2020 - 20:34 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident
Posted Aug 11, 2020 - 15:21 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 11, 2020 - 10:59 EDT
This incident affected: United States Local Market Status (635 - Cedar Rapids, IA).