Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Canada Voice Incident
Incident Report for Bandwidth
Resolved
With all locations having restored services. This incident is resolved.
Posted Nov 26, 2021 - 14:33 EST
Update
The affected areas for this incident have been reduced to the following:
• Cranbrook
Posted Nov 23, 2021 - 11:12 EST
Update
The affected areas for this incident have been reduced to the following:
• Penticton
• Cranbrook
Posted Nov 19, 2021 - 13:14 EST
Update
The following regions of BC are impacted by this incident:
• Kamloops
• Penticton
• Vernon
• Cranbrook
Posted Nov 18, 2021 - 12:02 EST
Update
This region continues to recover from severe weather. As such, customers may continue to have degraded call quality and intermittent call completion issues.
Posted Nov 18, 2021 - 09:17 EST
Investigating
Bandwidth has identified a voice incident in the British Columbia region of Canada. Due to heavy flooding and mudslides, customers may experience intermittent call completion issues or degraded call quality. This provider is actively engaged and working to restore services.
Posted Nov 17, 2021 - 22:08 EST
This incident affected: Inbound Calling Services (Inbound Calling - Canada (SIP)).