Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard New Number Orders
Incident Report for Bandwidth
Postmortem

Between July 23 19:30 - July 24 06:00 UTC, a subset of provisioning orders were delayed as a result of an outage encountered by the industry number database provider affecting all carriers including Bandwidth. All orders affected by this incident have been resubmitted by Bandwidth to the industry provider and completed.

Bandwidth has concluded its investigation of this issue and details can be found in the following Incident Report:

20240724 | Number Provisioning Delays

Please note that this link will remain active for 30 days. To access the Incident Report after 30 days, a request for the report can be made through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 24, 2024 - 14:38 EDT

Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 10:57 EDT
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Jul 24, 2024 - 06:34 EDT
Identified
The cause of the incident has been identified and we are working towards resolution.

Please note that voice calls for the impacted numbers have been completing, but SMS has NOT been completing for the impacted numbers.
Posted Jul 24, 2024 - 02:15 EDT
Investigating
We are investigating an incident causing some new number orders in the Bandwidth Dashboard to remain in “received” status as opposed to “completed”.
Posted Jul 24, 2024 - 02:00 EDT
This incident affected: Number Management Services (New Number Ordering) and Portals (Bandwidth Dashboard).