Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard number ordering issue
Incident Report for Bandwidth
Resolved
We have seen the issue stabilize with number ordering in the Bandwidth Dashboard. We now consider this issue resolved. If you have further questions about this incident, please open a ticket at bandwidth.com/support.
Posted Sep 13, 2018 - 21:17 EDT
Monitoring
We have seen stabilization of number management in the Bandwidth Dashboard. Orders placed between roughly 5pm EDT and 7pm EDT have completed within the database, even though a query of the order may result in an error. We are continuing to monitor for stabilization.
Posted Sep 13, 2018 - 20:36 EDT
Identified
We have identified the issue causing the Number Management issues in the Bandwidth Dashboard. All relevant parties are engaged.
Posted Sep 13, 2018 - 19:46 EDT
Investigating
Bandwidth is currently investigating an incident involving number management with our Bandwidth Dashboard. Internal teams are currently investigating to resolve this incident.
Posted Sep 13, 2018 - 19:23 EDT
This incident affected: Number Management Services (New Number Ordering, Number Porting).