Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

V1 Application Platform Delays
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Nov 14, 2018 - 13:06 EST
Monitoring
Bandwidth experienced a brief delay affecting Application Platform V1 messaging. We are continuing to monitor for stability.
Posted Nov 14, 2018 - 12:39 EST
This incident affected: United States Messaging Services (REST APIs - HTTP SMS Messaging).