Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 330 - Evansville, IN
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs for the fiber cut and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted Nov 18, 2021 - 12:52 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Nov 18, 2021 - 08:52 EST
Update
Our carrier has identified a fiber cut and continues work to complete repairs
Posted Nov 18, 2021 - 07:56 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2021 - 03:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 23:37 EST
Identified
Our carrier has identified a fiber cut and is working to complete repairs.
Posted Nov 17, 2021 - 20:05 EST
Update
Our carrier is continuing to isolate the cause of this incident.
Posted Nov 17, 2021 - 16:19 EST
Investigating
We are experiencing an issue on the Bandwidth network affecting Local Inbound calls to your customers in this area. Inbound long-distance and Outbound calling are not impacted.
Posted Nov 17, 2021 - 12:15 EST
This incident affected: Local Market Status (330 - Evansville, IN).