Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Automatic Account Refill Incident
Incident Report for Bandwidth
Resolved
Bandwidth teams have resolved Automatic Refills. At this time accounts along with Voice and Messaging traffic are behaving as expected.
Posted Oct 05, 2021 - 08:52 EDT
Investigating
Bandwidth teams are investigating an incident impacting Automatic Account Refilling. Some account may not have funds refill as expected. As such outbound calling and messaging may be impacted.
Posted Oct 05, 2021 - 08:04 EDT
This incident affected: Bandwidth International (fka Voxbone) Voice Services and Bandwidth International (fka Voxbone) Messaging Services.