Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

SMS Delays - Toll-Free and Long Code

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 15:33 EST

Monitoring

Bandwidth teams are observing expected SMS deliverability. Teams will continue to monitor for prolonged stability.
Posted Nov 28, 2023 - 13:31 EST

Identified

Bandwidth teams have identified the cause of this incident and are working to restore expected SMS delivery times.
Posted Nov 28, 2023 - 13:22 EST

Investigating

Bandwidth teams have identified an incident that is impacting both Toll-Free and Long Code SMS messages. These messages are delayed in delivery. Messages will queue for delayed delivery.
Posted Nov 28, 2023 - 13:09 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).