Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Intermittent LAX MMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has resolved the issue in our LAX datacenter. MMS delays have stabilized. We now consider this incident resolved.
Posted Nov 09, 2019 - 00:21 EST
Update
We are continuing to investigate MMS delays in our LAX datacenter. All relevant teams are engaged.
Posted Nov 08, 2019 - 23:21 EST
Update
Bandwidth continues to investigate MMS delays in our LAX datacenter. All relevant teams are engaged.
Posted Nov 08, 2019 - 22:13 EST
Investigating
Beginning at 7:17 PM ET, we have seen intermittent periods of inbound and outbound MMS queuing in LAX. Messages are not lost but may experience delayed delivery.
Posted Nov 08, 2019 - 21:16 EST
This incident affected: Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound).