Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

V2 Platform: Outbound MMS
Incident Report for Bandwidth
Resolved
Bandwidth has seen the impairment with outbound MMS on our V2 platform stabilize and we now consider this incident resolved.
Posted 12 days ago. Feb 07, 2019 - 07:59 EST
Monitoring
Bandwidth has seen the impairment with outbound MMS on our V2 platform resolve and we are continuing to monitor for stabilization.
Posted 12 days ago. Feb 07, 2019 - 07:42 EST
Investigating
Bandwidth is currently investing an impairment with outbound MMS on our V2 platform only. All teams are actively engaged.
Posted 12 days ago. Feb 07, 2019 - 07:10 EST
This incident affected: Messaging Services (REST APIs - HTTP MMS Messaging).