Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Local Market Incident
Incident Report for Bandwidth
Postmortem

Between July 9 01:32 - July 10 23:32 UTC, an industry voice vendor encountered facility impairments as a result of a severe weather event. The vendor’s facility issues led to intermittent minor impacts to an extremely limited amount of Bandwidth calls through local markets. Bandwidth remained engaged with the industry vendor throughout the incident until they recovered their facility and confirmed all services were restored.

Due to the limited amount of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 11, 2024 - 09:24 EDT

Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 21:08 EDT
Update
Due to storm impacts from Hurricane Beryl, the following markets have been impacted where a small portion of calls are not completing as expected. Bandwidth teams are working to restore market services in partnership with local industry vendors.


Lata 560 - (Houston, TX)
Lata 564 - (Corpus Christi, TX)
Posted Jul 10, 2024 - 18:56 EDT
Update
Due to storm impacts from Hurricane Beryl, the following markets have been impacted where a small portion of calls are not completing as expected. Bandwidth teams are working to restore market services in partnership with local industry vendors.

Lata 478 - (Montgomery, AL)
Lata 540 - (El Paso, TX)
Lata 554 - (Longview, TX)
Lata 560 - (Houston, TX)
Posted Jul 10, 2024 - 13:35 EDT
Identified
Due to storm impacts from Hurricane Beryl, the following markets have been impacted where a small portion of calls are not completing as expected. Bandwidth teams are working to restore market services in partnership with local industry vendors.

Lata 560 - (Houston, TX)
Lata 554 - (Longview, TX)
Lata 478 - (Montgomery, AL)
Posted Jul 10, 2024 - 09:38 EDT
Investigating
Due to storm impacts from Hurricane Beryl, the following markets have been impacted where a small portion of calls are not completing as expected. Bandwidth teams are working to restore market services in partnership with local industry vendors.

Lata 490 - (New Orleans, LA)
Lata 560 - (Houston, TX)
Lata 554 - (Longview, TX)
Lata 568 - (Harlingen, TX)
Lata 482 - (Jackson MS)
Lata 478 - (Montgomery, AL)
Posted Jul 09, 2024 - 16:25 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).