Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Campaign Assignment Errors

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted May 07, 2024 - 11:20 EDT

Update

We are continuing to monitor this incident.
Posted May 07, 2024 - 10:00 EDT

Update

We are continuing to monitor this incident.
Posted May 06, 2024 - 15:02 EDT

Update

We are continuing to monitor this incident.
Posted May 06, 2024 - 07:01 EDT

Update

A resolution has been implemented and we’re monitoring the results.
Posted May 03, 2024 - 16:19 EDT

Monitoring

A resolution has been implemented and we’re monitoring the results.
Posted May 03, 2024 - 12:30 EDT

Update

We are continuing to work on this incident.
Posted May 02, 2024 - 20:22 EDT

Update

We are seeing improvements, though the incident is still ongoing. This is a widespread carrier issue. We’re continuing to escalate with our partner, and we’ll advise once we have further updates.
Posted May 02, 2024 - 19:27 EDT

Update

We are seeing improvements, though the incident is still ongoing. This is a widespread carrier issue. We’re continuing to escalate with our partner, and we’ll advise once we have further updates.
Posted May 02, 2024 - 10:35 EDT

Update

We are seeing improvements, though the incident is still ongoing. This is a widespread carrier issue. We’re continuing to escalate with our partner, and we’ll advise once we have further updates.
Posted May 01, 2024 - 13:13 EDT

Update

We are seeing improvements, though the incident is still ongoing. This is a widespread carrier issue. We’re continuing to escalate with our partner, and we’ll advise once we have further updates.
Posted May 01, 2024 - 11:31 EDT

Update

This is a widespread carrier issue. We’re continuing to escalate with our partner, and we’ll advise once we have further updates.
Posted May 01, 2024 - 07:52 EDT

Update

We’re continuing to escalate with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 30, 2024 - 17:23 EDT

Update

We’re continuing to escalate with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 28, 2024 - 21:03 EDT

Update

We’re continuing to escalate with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 26, 2024 - 19:22 EDT

Update

We’re continuing to escalate with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 26, 2024 - 13:44 EDT

Update

We’re continuing to escalate with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 25, 2024 - 22:07 EDT

Update

We’re continuing to escalate with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 25, 2024 - 18:08 EDT

Update

We’re continuing to work with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 25, 2024 - 15:15 EDT

Update

We’re continuing to work with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 25, 2024 - 11:30 EDT

Update

We’re continuing to work with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 25, 2024 - 09:00 EDT

Update

We’re continuing to work with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 24, 2024 - 22:48 EDT

Update

We’re continuing to work with our partner on the issue and we’ll advise once we have further updates.
Posted Apr 24, 2024 - 18:35 EDT

Identified

We’ve identified an issue with our partner causing unexpected errors while provisioning campaigns to numbers. Relevant teams are engaged and we’ll provide updates as they become available.
Posted Apr 24, 2024 - 16:05 EDT
This incident affected: Number Management Services (Line Feature Management).