Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound SMS Failures
Incident Report for Bandwidth
Resolved
Bandwidth concerns this incident resolved.
Posted Oct 04, 2020 - 23:56 EDT
Monitoring
Bandwidth has been advised by our industry partner all systems have restored and Inbound SMS is now processing at the industry level as expected. Bandwidth teams will monitor for continued stability.
Posted Oct 04, 2020 - 21:33 EDT
Update
Bandwidth teams continue to work with this industry partner as they work to restore their network. Updated will be provided as available.
Posted Oct 04, 2020 - 13:00 EDT
Update
Bandwidth is continuing to engage with our industry partner to work towards a resolution within their network. We will provide a status update by 10 AM ET.
Posted Oct 03, 2020 - 23:05 EDT
Update
Our industry partner is continuing to see progress with numbers updating. However, a full resolution has not yet been been reached with their network. Bandwidth teams are continuing to engage frequently with this partner to push a resolution as soon as possible.
Posted Oct 03, 2020 - 20:07 EDT
Update
Our industry partner is continuing to see progress with numbers updating. However, a full resolution has not yet been been reached with their network. Bandwidth teams are continuing to engage frequently with this partner to push a resolution as soon as possible.
Posted Oct 03, 2020 - 15:56 EDT
Update
Our industry partner is seeing improvements but not all numbers are updating correctly. Bandwidth teams are continuing to escalate for a resolution.
Posted Oct 03, 2020 - 12:11 EDT
Update
Our teams continued to engage with our industry partner overnight. A fix has been implemented in their network and some numbers are beginning to update correctly. We are continuing to monitor until all numbers are updating correctly.
Posted Oct 03, 2020 - 07:59 EDT
Update
Bandwidth is continuing to engage with our industry partner to work towards a resolution within their network. We will provide a status update by 8 AM ET.
Posted Oct 02, 2020 - 22:08 EDT
Update
Bandwidth teams are still engaged with our industry partner and are working to resolve. The next update will be provided in an hour or earlier if needed.
Posted Oct 02, 2020 - 21:40 EDT
Identified
A Bandwidth industry partner is experiencing failures in updating with recently activated numbers. Customers may experience inbound SMS failures. Bandwidth has engaged with this partner and is working to resolve now.
Posted Oct 02, 2020 - 20:36 EDT
This incident affected: United States Messaging Services (SMS Messaging (SMPP), Toll-Free SMS - Inbound).